{"action":"Upgrade chromium to 148.0.7778.167-1~deb12u1 or later.","affected":[{"fixed":"148.0.7778.167-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["148.0.7778.167-1~deb12u1"],"id":"tcs_01M5NVZRR52V7J49JB3EWAZ4WS","modified_at":"2026-10-27T09:47:42.566108295Z","published_at":"2026-05-14T20:17:14.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-8540","https://security-tracker.debian.org/tracker/CVE-2026-8540"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-8540","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-8540"}],"summary":"Type Confusion in V8 in Google Chrome prior to 148.0.7778.168 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}