{"action":"No fix published. Pin and monitor.","affected":[{"introduced":"0"}],"component":"thrift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":[],"id":"tcs_01M5NVZXZGV6Z4CFA4XTWJCSFV","modified_at":"2026-10-03T05:00:20.137662449Z","published_at":"2026-10-02T11:17:35.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-85493","https://security-tracker.debian.org/tracker/CVE-2026-85493"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-85493#Debian:14/thrift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-85493"}],"summary":"Uncontrolled Recursion vulnerability in Apache Thrift Dart and Java ME bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the is"}