{"action":"Upgrade bouncycastle to 1.86-1 or later.","affected":[{"fixed":"1.86-1","introduced":"0"}],"component":"bouncycastle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.86-1"],"id":"tcs_01M5NW02KJB11QRFKKFVTQNQTB","modified_at":"2026-10-07T09:47:36.861505797Z","published_at":"2026-10-03T09:17:06.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-85515","https://security-tracker.debian.org/tracker/CVE-2026-85515"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-85515#Debian:14/bouncycastle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-85515"}],"summary":"In Bouncy Castle for Java before 1.86, a truncated OpenPGP encrypted message was accepted with no error reported, and on the SEIPD version 1 path with no integrity check performed at all. RFC 9580 sec"}