{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u14 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u14","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u14"],"id":"tcs_01M5NW16P2C0JQQG1MYXSQKX32","modified_at":"2026-10-30T09:49:10.996553683Z","published_at":"2026-09-07T13:20:41.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-86423","https://security-tracker.debian.org/tracker/CVE-2026-86423"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-86423","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-86423"}],"summary":"ImageMagick before 7.1.2-30 and 6.9.x before 6.9.13-55 contains a heap-use-after-free vulnerability in the GetList method of PerlMagick. A crafted call to the GetList method can trigger the use-after-"}