{"action":"Upgrade imagemagick to 8:7.1.2.31+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.31+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.31+dfsg1-1"],"id":"tcs_01M5NW17WJW2PZV1W7XWSQVKFZ","modified_at":"2026-10-29T20:00:12.993278949Z","published_at":"2026-09-07T13:20:41.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-86425","https://security-tracker.debian.org/tracker/CVE-2026-86425"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-86425#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-86425"}],"summary":"ImageMagick before 7.1.2-30 and 6.9.x before 6.9.13-55 contains a heap-use-after-free vulnerability in the Layer method of PerlMagick. An attacker who supplies a crafted list of images can trigger mem"}