{"action":"Upgrade php-league-commonmark to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"php-league-commonmark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NW19CPA83DFWKZY59W3FWE","modified_at":"2026-10-09T09:47:36.783906854Z","published_at":"2026-09-07T13:20:42.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-86430","https://security-tracker.debian.org/tracker/CVE-2026-86430"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-86430#Debian:14/php-league-commonmark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-86430"}],"summary":"league/commonmark versions before 2.9.1 contain multiple denial of service vulnerabilities in fenced code block detection, reference link label lookup, and emphasis delimiter processing that perform s"}