{"action":"Upgrade php-league-commonmark to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"php-league-commonmark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NW19Q832DRDH8PZMP901VQ","modified_at":"2026-10-09T09:47:29.874703022Z","published_at":"2026-09-07T13:20:42.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-86431","https://security-tracker.debian.org/tracker/CVE-2026-86431"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-86431#Debian:14/php-league-commonmark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-86431"}],"summary":"league/commonmark (thephpleague/commonmark) versions >= 2.7.0 and < 2.9.1 contain a cross-site scripting vulnerability in the AttributesExtension. Prefixing an attribute name with a single U+000C form"}