{"action":"Upgrade php-league-commonmark to 2.9.0-1 or later.","affected":[{"fixed":"2.9.0-1","introduced":"0"}],"component":"php-league-commonmark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.0-1"],"id":"tcs_01M5NW1A2FP3BM72C94VBZA6ES","modified_at":"2026-10-09T09:47:27.362550411Z","published_at":"2026-09-07T13:20:42.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-86432","https://security-tracker.debian.org/tracker/CVE-2026-86432"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-86432#Debian:14/php-league-commonmark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-86432"}],"summary":"commonmark versions from 2.0.0 before 2.8.4 contain a denial of service vulnerability in XmlRenderer that emits depth-proportional indentation for every XML tag. Attackers can provide deeply nested Ma"}