{"action":"Upgrade php-league-commonmark to 2.9.0-1 or later.","affected":[{"fixed":"2.9.0-1","introduced":"0"}],"component":"php-league-commonmark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.0-1"],"id":"tcs_01M5NW1B25SJ3NR2AAW0DFAS64","modified_at":"2026-10-09T09:47:33.520427560Z","published_at":"2026-09-07T13:20:43.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-86435","https://security-tracker.debian.org/tracker/CVE-2026-86435"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-86435#Debian:14/php-league-commonmark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-86435"}],"summary":"commonmark versions from 1.5.0 before 2.8.4 contain a denial of service vulnerability in the Footnote extension that fails to deduplicate footnote definitions. Attackers can craft documents with dupli"}