{"action":"Upgrade ocaml-mirage-crypto to 2.3.0-1 or later.","affected":[{"fixed":"2.3.0-1","introduced":"0"}],"component":"ocaml-mirage-crypto","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.0-1"],"id":"tcs_01M5NW4N7NKHB41BVAY4BCGPHW","modified_at":"2026-10-01T03:03:52.539120376Z","published_at":"2026-09-09T05:18:20.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-87736","https://security-tracker.debian.org/tracker/CVE-2026-87736"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-87736#Debian:14/ocaml-mirage-crypto","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-87736"}],"summary":"An issue was discovered in the mirage-crypto-ec package before 2.3.0 for OCaml. There is an EC public key out-of-bounds read for compressed points."}