{"action":"Upgrade node-multiparty to 4.3.1+~4.2.1-1 or later.","affected":[{"fixed":"4.3.1+~4.2.1-1","introduced":"0"}],"component":"node-multiparty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.1+~4.2.1-1"],"id":"tcs_01M5NW4YNX0ZWFX68KCM6CZ9AX","modified_at":"2026-10-01T03:03:52.688489530Z","published_at":"2026-09-11T07:16:47.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-87908","https://security-tracker.debian.org/tracker/CVE-2026-87908"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-87908#Debian:14/node-multiparty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-87908"}],"summary":"multiparty is a Node.js library for parsing multipart/form-data request bodies. In versions from 2.1.0 up to but not including 4.3.1, the parser does not bound the amount of memory used while accumula"}