{"action":"Upgrade openvpn to 2.7.8-1 or later.","affected":[{"fixed":"2.7.8-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.8-1"],"id":"tcs_01M5NW5XR98AN21AXTFE1ZGK1W","modified_at":"2026-10-16T09:47:36.663574372Z","published_at":"2026-10-13T23:19:13.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-88964","https://security-tracker.debian.org/tracker/CVE-2026-88964"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-88964#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-88964"}],"summary":"An integer underflow in OpenVPN version 2.7_alpha3 through 2.7.7 on Windows and Android allows remote authenticated servers to cause a denial of service or memory disclosure via crafted domain search"}