{"action":"Upgrade pcre2 to 10.42-1+deb12u1 or later.","affected":[{"fixed":"10.42-1+deb12u1","introduced":"0"}],"component":"pcre2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["10.42-1+deb12u1"],"id":"tcs_01M5NW65DBY85E0N0YPAS2B189","modified_at":"2026-10-01T03:03:52.474989598Z","published_at":"2026-09-11T04:18:04.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-89160","https://security-tracker.debian.org/tracker/CVE-2026-89160"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-89160","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-89160"}],"summary":"PCRE2 before 10.48 has a pcre2_match out-of-bounds read during the PCRE2_MATCH_INVALID_UTF matching of an invalid UTF subject."}