{"action":"Upgrade freeciv to 3.2.6+ds-1 or later.","affected":[{"fixed":"3.2.6+ds-1","introduced":"0"}],"component":"freeciv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.6+ds-1"],"id":"tcs_01M5NWJNVWHJD4V45D0Z9HKHHM","modified_at":"2026-09-24T08:47:26.082243675Z","published_at":"2026-09-12T18:16:44.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-90557","https://security-tracker.debian.org/tracker/CVE-2026-90557"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-90557#Debian:14/freeciv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-90557"}],"summary":"Freeciv versions 3.1.0 through 3.2.5 contain an out-of-bounds read vulnerability in sg_load_player_unit() when processing savegame files with invalid unit activity indices. An attacker can craft a mal"}