{"action":"Upgrade sngrep to 1.8.4-2 or later.","affected":[{"fixed":"1.8.4-2","introduced":"0"}],"component":"sngrep","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.4-2"],"id":"tcs_01M5NWJP62YSZK6HZ414NFDT8Q","modified_at":"2026-09-24T08:47:31.954036233Z","published_at":"2026-09-12T18:16:44.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-90558","https://security-tracker.debian.org/tracker/CVE-2026-90558"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-90558#Debian:14/sngrep","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-90558"}],"summary":"sngrep through 1.8.4 contains stack buffer overflow vulnerabilities in SIP attribute formatting routines when header values exceed the 255-byte buffer limit. Attackers can craft malicious SIP packets"}