{"action":"Upgrade flatpak to 1.16.6-1~deb13u3 or later.","affected":[{"fixed":"1.16.6-1~deb13u3","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.16.6-1~deb13u3"],"id":"tcs_01M5NWJPQX8BDNZ7VGQ31QFSK1","modified_at":"2026-09-28T20:00:45.169236015Z","published_at":"2026-09-12T20:16:30.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-90616","https://security-tracker.debian.org/tracker/CVE-2026-90616"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-90616#Debian:13/flatpak","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-90616"}],"summary":"In Flatpak before 1.18.1, a malicious sandboxed app can obtain arbitrary read and write access to files on the host, which can be escalated to arbitrary code execution on the host, a different vulnera"}