{"action":"Upgrade chromium to 148.0.7778.178-1~deb12u1 or later.","affected":[{"fixed":"148.0.7778.178-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["148.0.7778.178-1~deb12u1"],"id":"tcs_01M5NWKB7WK61GF08QFP1MQ1AR","modified_at":"2026-10-01T03:03:55.360697373Z","published_at":"2026-05-20T20:16:42.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-9116","https://security-tracker.debian.org/tracker/CVE-2026-9116"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-9116","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-9116"}],"summary":"Insufficient policy enforcement in ServiceWorker in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: H"}