{"action":"Upgrade libextractor to 1:1.17-1 or later.","affected":[{"fixed":"1:1.17-1","introduced":"0"}],"component":"libextractor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.17-1"],"id":"tcs_01M5NWMK1XGW6ACMMEW3N3ZFP5","modified_at":"2026-09-25T08:47:31.221334384Z","published_at":"2026-09-15T01:16:54.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-91752","https://security-tracker.debian.org/tracker/CVE-2026-91752"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-91752#Debian:14/libextractor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-91752"}],"summary":"GNU libextractor before 1.15 contains a stack-based buffer overflow vulnerability in the process_star_office function that sizes a variable-length stack array from attacker-controlled OLE2 stream data"}