{"action":"Upgrade freerdp3 to 3.31.0+dfsg-1 or later.","affected":[{"fixed":"3.31.0+dfsg-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.31.0+dfsg-1"],"id":"tcs_01M5NWMWC2P5AW0W78BTARDJ96","modified_at":"2026-09-25T09:00:28.488338176Z","published_at":"2026-09-15T16:17:49.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-91955","https://security-tracker.debian.org/tracker/CVE-2026-91955"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-91955#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-91955"}],"summary":"FreeRDP before 3.31.0 fails to validate client-supplied DesktopWidth and DesktopHeight values during GCC negotiation, allowing remote attackers to crash the server. Attackers can send crafted RDP pack"}