{"action":"Upgrade flatpak to 1.16.6-1~deb13u3 or later.","affected":[{"fixed":"1.16.6-1~deb13u3","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.16.6-1~deb13u3"],"id":"tcs_01M5NWNTCCMBWXVXPSCAXRC95M","modified_at":"2026-10-23T18:04:44.775325615Z","published_at":"2026-10-20T15:17:36.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-92162","https://security-tracker.debian.org/tracker/CVE-2026-92162"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-92162#Debian:13/flatpak","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-92162"}],"summary":"Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. Prior to version 1.18.1, on systems where at least one OCI remote is configured (most common on Fed"}