{"action":"Upgrade lemonldap-ng to 2.21.2+ds-1+deb13u4 or later.","affected":[{"fixed":"2.21.2+ds-1+deb13u4","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.21.2+ds-1+deb13u4"],"id":"tcs_01M5NWNYDB0HQN89TRPS477WES","modified_at":"2026-10-18T04:00:09.027978174Z","published_at":"2026-09-25T01:16:48.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-92289","https://security-tracker.debian.org/tracker/CVE-2026-92289"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-92289","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-92289"}],"summary":"Lemonldap::NG::Portal versions from 2.23.0 before 2.23.4 for Perl allow a PKCE bypass for public Relying Parties in \"PKCE or secret\" mode because checkEndPointAuthenticationCredentials does not verify"}