{"action":"Upgrade node-nodemailer to 10.0.0+~8.0.1-1 or later.","affected":[{"fixed":"10.0.0+~8.0.1-1","introduced":"0"}],"component":"node-nodemailer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.0.0+~8.0.1-1"],"id":"tcs_01M5NWPPE5EVWMQ3C6TY93EP7B","modified_at":"2026-09-23T08:47:28.491922169Z","published_at":"2026-09-16T22:18:30.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-92596","https://security-tracker.debian.org/tracker/CVE-2026-92596"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-92596#Debian:14/node-nodemailer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-92596"}],"summary":"Nodemailer before 9.1.0 contains a quadratic time complexity vulnerability in the addressparser component that allows remote attackers to cause denial of service by supplying a crafted comma-separated"}