{"action":"Upgrade python-tablib to 3.10.0-1 or later.","affected":[{"fixed":"3.10.0-1","introduced":"0"}],"component":"python-tablib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.10.0-1"],"id":"tcs_01M5NWRJM3N553VXAWH5WND8BE","modified_at":"2026-10-25T09:47:36.776502471Z","published_at":"2026-08-12T03:16:43.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-9318","https://security-tracker.debian.org/tracker/CVE-2026-9318"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-9318#Debian:14/python-tablib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-9318"}],"summary":"tablib prior to 3.10.0 contains a stored cross-site scripting vulnerability in the HTML export functionality that allows attackers to execute arbitrary JavaScript by embedding malicious payloads in da"}