{"action":"Upgrade libxi to 2:1.8.4-1 or later.","affected":[{"fixed":"2:1.8.4-1","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.8.4-1"],"id":"tcs_01M5NWX23RP48R72NJM0A5R0NE","modified_at":"2026-11-02T12:00:52.089106013Z","published_at":"2026-09-24T16:17:26.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-93541","https://security-tracker.debian.org/tracker/CVE-2026-93541"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-93541#Debian:14/libxi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-93541"}],"summary":"An out-of-bounds read in libXi's XQueryDeviceState() in libXi before 1.8.4 could be used by a"}