{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u14 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u14","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u14"],"id":"tcs_01M5NWXCAETH96346V15GWN576","modified_at":"2026-10-29T20:00:13.271180672Z","published_at":"2026-09-18T14:19:09.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-93587","https://security-tracker.debian.org/tracker/CVE-2026-93587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-93587","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-93587"}],"summary":"ImageMagick before 7.1.2-31 and before 6.9.13-56 contains a policy bypass in the PCD (and, per the upstream advisory, CUBE and HALD) coder: when a specific command line option is supplied, the decoder"}