{"action":"Upgrade imagemagick to 8:7.1.2.31+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.31+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.31+dfsg1-1"],"id":"tcs_01M5NWXDPVPVM3V7X2RDGGEJQ7","modified_at":"2026-10-29T20:00:12.935500497Z","published_at":"2026-09-18T14:19:09.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-93590","https://security-tracker.debian.org/tracker/CVE-2026-93590"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-93590#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-93590"}],"summary":"ImageMagick before 7.1.2-31 contains a policy bypass vulnerability in the UHDR encoder that fails to perform policy checks during buffer allocation for image pixels. Attackers can bypass resource poli"}