{"action":"Upgrade node-postcss to 8.5.31+~cs10.2.26-1 or later.","affected":[{"fixed":"8.5.31+~cs10.2.26-1","introduced":"0"}],"component":"node-postcss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.5.31+~cs10.2.26-1"],"id":"tcs_01M5NWXM7CFZPN70RZG0H1WMDY","modified_at":"2026-10-23T16:02:23.079870709Z","published_at":"2026-09-18T18:18:33.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-93749","https://security-tracker.debian.org/tracker/CVE-2026-93749"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-93749#Debian:14/node-postcss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-93749"}],"summary":"source-map-js through 1.2.1 fails to validate the per-section offset line value in indexed source maps, allowing attackers to specify arbitrary numeric values. Attackers can supply extremely large off"}