{"action":"Upgrade blazar to 18.0.0~rc1-3 or later.","affected":[{"fixed":"18.0.0~rc1-3","introduced":"0"}],"component":"blazar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["18.0.0~rc1-3"],"id":"tcs_01M5NWYGQ6GTG17CW02N4WVC48","modified_at":"2026-09-29T10:00:09.072726690Z","published_at":"2026-09-18T19:17:25.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-93854","https://security-tracker.debian.org/tracker/CVE-2026-93854"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-93854#Debian:14/blazar","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-93854"}],"summary":"In OpenStack Blazar before 17.0.1, the V2 lease API does not enforce object-level authorization on its update and delete operations (PUT /v2/leases/{lease_id} and DELETE /v2/leases/{lease_id}). The po"}