{"action":"Upgrade expat to 2.5.0-1+deb12u4 or later.","affected":[{"fixed":"2.5.0-1+deb12u4","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-1+deb12u4"],"id":"tcs_01M5NWYNEVACM4DKDPA5REW11A","modified_at":"2026-10-16T08:00:07.035490602Z","published_at":"2026-09-19T23:17:10.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-93990","https://security-tracker.debian.org/tracker/CVE-2026-93990"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-93990","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-93990"}],"summary":"Expat before 2.8.5 fails to validate that a high surrogate in UTF-16 input is followed by a low surrogate, allowing malformed UTF-16 sequences to be accepted. Attackers can supply UTF-16 encoded XML c"}