{"action":"Upgrade exim4 to 4.100.1-1 or later.","affected":[{"fixed":"4.100.1-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.100.1-1"],"id":"tcs_01M5NWYR1PSFBB1XJCWPX6FA7Y","modified_at":"2026-09-27T21:00:08.173816922Z","published_at":"2026-09-19T23:17:10.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94054","https://security-tracker.debian.org/tracker/CVE-2026-94054"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94054#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94054"}],"summary":"Exim before 4.100.1, when Proxy-Protocol is used with an attacker-controlled proxy, has an out-of-bounds write."}