{"action":"Upgrade exim4 to 4.100.1-1 or later.","affected":[{"fixed":"4.100.1-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.100.1-1"],"id":"tcs_01M5NWYR5KH1X7NPY9M4B7ASV7","modified_at":"2026-09-27T11:00:07.942288702Z","published_at":"2026-09-19T23:17:10.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94055","https://security-tracker.debian.org/tracker/CVE-2026-94055"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94055","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94055"}],"summary":"Exim before 4.100.1, when certain non-default TLS settings are used with GnuTLS, has a use-after-free."}