{"action":"Upgrade exim4 to 4.98.2-1+deb13u5 or later.","affected":[{"fixed":"4.98.2-1+deb13u5","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.98.2-1+deb13u5"],"id":"tcs_01M5NWYRFH119EZFS4JGW0BACK","modified_at":"2026-09-27T21:00:08.172086587Z","published_at":"2026-09-19T23:17:11.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94056","https://security-tracker.debian.org/tracker/CVE-2026-94056"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94056#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94056"}],"summary":"Exim before 4.100.1, when Proxy-Protocol is used with an attacker-controlled proxy, allows attackers to read certain uninitialized data from stack memory."}