{"action":"Upgrade php-getid3 to 1.9.26+dfsg-1 or later.","affected":[{"fixed":"1.9.26+dfsg-1","introduced":"0"}],"component":"php-getid3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.26+dfsg-1"],"id":"tcs_01M5NWYSV87WAHKCM5PCZWY0NT","modified_at":"2026-10-01T04:00:07.682644696Z","published_at":"2026-09-20T12:17:06.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94106","https://security-tracker.debian.org/tracker/CVE-2026-94106"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94106#Debian:14/php-getid3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94106"}],"summary":"getID3 before 1.9.26 contains an OS command injection vulnerability in shell-out handlers that fail to escape filenames in command strings. Attackers can craft malicious filenames containing shell met"}