{"action":"Upgrade php-getid3 to 1.9.27+dfsg-1 or later.","affected":[{"fixed":"1.9.27+dfsg-1","introduced":"0"}],"component":"php-getid3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.27+dfsg-1"],"id":"tcs_01M5NWYT7KTC3YSJ7WQ9WW2F50","modified_at":"2026-10-01T04:00:07.690846921Z","published_at":"2026-09-20T12:17:06.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94108","https://security-tracker.debian.org/tracker/CVE-2026-94108"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94108#Debian:14/php-getid3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94108"}],"summary":"getID3 through 1.9.26 contains an XML external entity injection vulnerability in the XML2array helper function that fails to properly disable entity loading on PHP before 8.0. Attackers can craft mali"}