{"action":"Upgrade libx11 to 2:1.8.14-1 or later.","affected":[{"fixed":"2:1.8.14-1","introduced":"0"}],"component":"libx11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.8.14-1"],"id":"tcs_01M5NWYXVD7T49ZW1EFSM8ECGP","modified_at":"2026-11-02T12:00:58.170472335Z","published_at":"2026-09-28T09:17:08.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94283","https://security-tracker.debian.org/tracker/CVE-2026-94283"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94283#Debian:14/libx11","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94283"}],"summary":"An out-of-bounds read vulnerability in libX11's XIM (X Input Method) attribute parser in libX11 before 1.8.14 could be used by malicious X servers to crash attached X clients."}