{"action":"Upgrade libxtst to 2:1.2.6-1 or later.","affected":[{"fixed":"2:1.2.6-1","introduced":"0"}],"component":"libxtst","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.2.6-1"],"id":"tcs_01M5NWYYZ3E06QRV5HEHXEX7DG","modified_at":"2026-11-01T05:00:07.861246912Z","published_at":"2026-09-28T09:17:08.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94286","https://security-tracker.debian.org/tracker/CVE-2026-94286"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94286#Debian:14/libxtst","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94286"}],"summary":"An out-of-bounds read in libXtst's RECORD reply parser in libXtst before 1.2.6 could be used by malicious X servers to crash attached X clients."}