{"action":"Upgrade libxpm to 1:3.5.20-1 or later.","affected":[{"fixed":"1:3.5.20-1","introduced":"0"}],"component":"libxpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:3.5.20-1"],"id":"tcs_01M5NWYZAZ8M8SQEBZNKYNP25A","modified_at":"2026-11-01T05:00:08.034680443Z","published_at":"2026-09-28T09:17:08.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94287","https://security-tracker.debian.org/tracker/CVE-2026-94287"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94287#Debian:14/libxpm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94287"}],"summary":"A denial of service via unsigned underflow in libXpm's write path in libXpm before 3.5.19 could be used by local attackers to cause unbounded CPU usage and memory exhaustion."}