{"action":"Upgrade telegram-desktop to 5.7.2+ds-6 or later.","affected":[{"fixed":"5.7.2+ds-6","introduced":"0"}],"component":"telegram-desktop","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.7.2+ds-6"],"id":"tcs_01M5NWZ4V93EXRAH7BNA88XZ60","modified_at":"2026-11-04T10:01:00.849845680Z","published_at":"2026-09-21T18:17:17.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-94488","https://security-tracker.debian.org/tracker/CVE-2026-94488"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-94488","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-94488"}],"summary":"Telegram Desktop before 6.9.4 allows XSS in the HTML exporter. (The first fixed stable version is 7.0.1.) This occurs in button.text.toUtf8 in export_output_html.cpp. Exploitation cannot occur unless"}