{"action":"Upgrade chromium to 154.0.8037.57-1 or later.","affected":[{"fixed":"154.0.8037.57-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["154.0.8037.57-1"],"id":"tcs_01M5NX01XAXB5DWZK0EP50HPZN","modified_at":"2026-10-01T08:47:24.669089098Z","published_at":"2026-09-29T18:17:22.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-95306","https://security-tracker.debian.org/tracker/CVE-2026-95306"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-95306#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-95306"}],"summary":"Type confusion in V8 in Google Chrome prior to 154.0.8037.57 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)"}