{"action":"Upgrade chromium to 154.0.8037.57-1 or later.","affected":[{"fixed":"154.0.8037.57-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["154.0.8037.57-1"],"id":"tcs_01M5NX0RZWR9868C2H0SSTYP6F","modified_at":"2026-10-02T08:47:26.490957708Z","published_at":"2026-09-29T18:17:30.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-95364","https://security-tracker.debian.org/tracker/CVE-2026-95364"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-95364","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-95364"}],"summary":"Improper input validation in Passwords in Google Chrome prior to 154.0.8037.57 allowed a remote attacker to spoof UI elements via a crafted HTML page. (Chromium security severity: Low)"}