{"action":"Upgrade lemonldap-ng to 2.23.4+ds-1 or later.","affected":[{"fixed":"2.23.4+ds-1","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.23.4+ds-1"],"id":"tcs_01M5NX1C65PJ2FA674QHRWT8ZD","modified_at":"2026-10-18T04:00:09.489085893Z","published_at":"2026-09-25T02:16:54.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-95811","https://security-tracker.debian.org/tracker/CVE-2026-95811"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-95811#Debian:14/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-95811"}],"summary":"Lemonldap::NG::Handler versions from 2.0.0 before 2.16.10, from 2.17.0 before 2.21.6, from 2.22.0 before 2.23.4 for Perl allow an equivalent spelling of a path to bypass the locationRules that restric"}