{"action":"Upgrade glibc to 2.43-7 or later.","affected":[{"fixed":"2.43-7","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.43-7"],"id":"tcs_01M5NX1CJ0J24T3Z97TDAWB720","modified_at":"2026-10-11T05:00:07.687000422Z","published_at":"2026-09-22T17:17:32.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-95818","https://security-tracker.debian.org/tracker/CVE-2026-95818"],"severity":{"label":"low","score":3.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-95818#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-95818"}],"summary":"A stack-based buffer overflow in the dynamic loader (ld.so) of the GNU C Library (glibc) versions 2.14 through 2.44 allows a local attacker to crash or corrupt the memory of setuid/setgid (AT_SECURE)"}