{"action":"Upgrade emacs to 1:30.2+1-11 or later.","affected":[{"fixed":"1:30.2+1-11","introduced":"0"}],"component":"emacs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:30.2+1-11"],"id":"tcs_01M5NX1F6ZEGY3A0XYDM69QK13","modified_at":"2026-09-25T08:47:25.654707631Z","published_at":"2026-09-22T21:17:35.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-96269","https://security-tracker.debian.org/tracker/CVE-2026-96269"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-96269#Debian:14/emacs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-96269"}],"summary":"GNU Emacs 28.1 through 31.1 allows arbitrary code execution upon opening a file, because an untrusted value of read-symbol-shorthands affects the intern and unintern functions. This affects the defaul"}