{"action":"Upgrade lxd to 5.0.2+git20231211.1364ae4-9+deb13u7 or later.","affected":[{"fixed":"5.0.2+git20231211.1364ae4-9+deb13u7","introduced":"0"}],"component":"lxd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.2+git20231211.1364ae4-9+deb13u7"],"id":"tcs_01M5NX1P7X75W205ZTQJQM070X","modified_at":"2026-10-26T11:47:30.866448121Z","published_at":"2026-06-26T16:16:37.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-9640","https://security-tracker.debian.org/tracker/CVE-2026-9640"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-9640#Debian:13/lxd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-9640"}],"summary":"A privilege escalation vulnerability exists in LXD from 6.0 before 6.9, 5.21.0 before 5.21.5, and 5.0.0 before 5.0.7 regarding the handling of project-restriction policies during snapshot restoration."}