{"action":"Upgrade glibc to 2.43-7 or later.","affected":[{"fixed":"2.43-7","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.43-7"],"id":"tcs_01M5NX2MQ8CKB5XNBT50XCXP5F","modified_at":"2026-10-11T05:00:07.661173676Z","published_at":"2026-09-28T16:17:18.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-97399","https://security-tracker.debian.org/tracker/CVE-2026-97399"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-97399#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-97399"}],"summary":"The strncasecmp function in the GNU C Library 2.24 and later optimized for the Power8 architecture may read one byte beyond the input size limit, which may crash a program when that byte is not readab"}