{"action":"Upgrade qtsvg-opensource-src to 5.7.1~20161021-2.1 or later.","affected":[{"fixed":"5.7.1~20161021-2.1","introduced":"0"}],"component":"qtsvg-opensource-src","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:9","exploited":false,"fixed_versions":["5.7.1~20161021-2.1"],"id":"tcs_01M5NXYZRPY1X6QPNQDWAM5V2J","modified_at":"2026-03-09T01:22:02.013776Z","published_at":"2020-10-31T00:00:00Z","references":["https://osv.dev/vulnerability/DLA-2422-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DLA-2422-1","url":"https://osv.dev/vulnerability/DLA-2422-1"}],"summary":"qtsvg-opensource-src - security update"}