{"action":"Upgrade lighttpd to 1.4.28-2+squeeze1.7 or later.","affected":[{"fixed":"1.4.28-2+squeeze1.7","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["1.4.28-2+squeeze1.7"],"id":"tcs_01M5NY120HSJB2ANM74TVACMFM","modified_at":"2026-03-09T01:22:09.191693Z","published_at":"2015-07-25T00:00:00Z","references":["https://osv.dev/vulnerability/DLA-282-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DLA-282-1","url":"https://osv.dev/vulnerability/DLA-282-1"}],"summary":"lighttpd - security update"}