{"action":"Upgrade strongswan to 4.4.1-5.8 or later.","affected":[{"fixed":"4.4.1-5.8","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["4.4.1-5.8"],"id":"tcs_01M5NY47EGHSDNB7M7ZXKRZTED","modified_at":"2026-03-09T01:22:42.976665Z","published_at":"2015-11-19T00:00:00Z","references":["https://osv.dev/vulnerability/DLA-345-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DLA-345-1","url":"https://osv.dev/vulnerability/DLA-345-1"}],"summary":"strongswan - security update"}