{"action":"Upgrade node-postcss to 8.2.1+~cs5.3.23-8+deb11u1 or later.","affected":[{"fixed":"8.2.1+~cs5.3.23-8+deb11u1","introduced":"0"}],"component":"node-postcss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["8.2.1+~cs5.3.23-8+deb11u1"],"id":"tcs_01M5NY6YXVA7CWCP28WX9676E1","modified_at":"2026-03-09T01:22:23.677212Z","published_at":"2024-12-26T00:00:00Z","references":["https://osv.dev/vulnerability/DLA-4003-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DLA-4003-1","url":"https://osv.dev/vulnerability/DLA-4003-1"}],"summary":"node-postcss - security update"}