{"action":"Upgrade kernel-patch-vserver to 1.9.5.4 or later.","affected":[{"fixed":"1.9.5.4","introduced":"0"}],"component":"kernel-patch-vserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["1.9.5.4"],"id":"tcs_01M5NYCG2GJS59T3SJHX7NRC95","modified_at":"2026-03-09T01:01:11.446272Z","published_at":"2006-03-21T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1011-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1011-1","url":"https://osv.dev/vulnerability/DSA-1011-1"}],"summary":"kernel-patch-server, util-vserver - missing attribute support"}